Mainnet block production halted due to Ethereum's Dencun upgrade

Incident Report for Blast

Postmortem

Post mortem found here

Posted Mar 15, 2024 - 10:27 UTC

Resolved

The Blast Mainnet sequencer stopped producing new blocks from 14:05 to 15:10 UTC. The root cause was the node software’s incomplete support of Ethereum’s post-Dencun block header shape and the decision to strictly validate all L1 block headers.
Posted Mar 13, 2024 - 14:05 UTC