Block production stall due to L1 provider downtime

Incident Report for Blast

Postmortem

Post mortem found here

Posted Mar 22, 2024 - 21:39 UTC

Resolved

The L1 providers are back online and block production has recovered. We're continuing to monitor the situation and will share a more detailed incident update soon.
Posted Mar 22, 2024 - 01:34 UTC

Investigating

Tenderly is currently having issues syncing ETH mainnet, which is affecting the sequencer's ability to fetch the required data from the L1. Investigating issues related to fallback providers also not being able to serve the traffic. ETA 15min
Posted Mar 22, 2024 - 01:30 UTC
This incident affected: Mainnet (Block Production).