Issue broadcasting built blocks

Incident Report for Blast

Resolved

This incident was resolved at approximately 01:08 UTC.
Posted Aug 01, 2024 - 01:31 UTC

Investigating

At approximately 00:35 UTC, networking issues briefly interrupted block production for 1-2mins. The sequencer quickly recovered and continued producing new blocks, but a separate correlated issue prevented those blocks from being gossiped with all the RPC nodes.
Posted Aug 01, 2024 - 00:35 UTC
This incident affected: Mainnet (Public RPC, Block Production).